A A A
Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_Print sp_TopicIcon
Wont show added Admins
No permission to create posts
February 28, 2013
11:12 am
Avatar
blinded
Member
Members
Forum Posts: 2
Member Since:
February 28, 2013
sp_UserOfflineSmall Offline

I have used this bot before and it is way different from what I remember. To the point I have my fixer named blindedeyes and trader named Candydrain yet neither of them show when I use !admins in org chat. Is there a way just to add one person instead of adding both there main and an alt? sorry if I sound confusing as I am trying to explain myself.

February 28, 2013
9:33 pm
Avatar
Kilmanagh
Admin
Forum Posts: 20
Member Since:
November 12, 2012
sp_UserOfflineSmall Offline

Yes the bot has been updated significantly, and will have many enhancements in the future.
To answer your question, Your alts will show under your main using the !admins command. If you give someone leader or admin rights, you give that rights to all their alts as well. Vhabot sees alts of a admin/leader as the same person as the one you gave rights to.
Is there a reason you don’t want their alts being admins?

If you are the admin on the bot, you should be listed as Super-admin and any registered alts.

also…
Did you upgrade to .81 using your old config data from the last merger?
If so, the character ID’s have changed and the bot wont recognize you on the new server. The id’s will conflict.
We tried to preserve the data from the old rk1/rk2 to the new server but there are too many issues with it.
If this is a fresh bot you made, let me know and I will try and get to the bottom of why you are not listed as an admin. I am running .81 myself and he function is working properly.

March 2, 2013
10:36 pm
Avatar
Kilmanagh
Admin
Forum Posts: 20
Member Since:
November 12, 2012
sp_UserOfflineSmall Offline

Are you still having problems?

March 2, 2013
10:37 pm
Avatar
blinded
Member
Members
Forum Posts: 2
Member Since:
February 28, 2013
sp_UserOfflineSmall Offline

Thank you for responding. While I like Vhabot my friend suggested I use Budabot. They both share the same functionality, however I found Budabot much easier to use. Vhabot is great but makes me, the user frustrated as I have to manually configure it.

March 2, 2013
10:41 pm
Avatar
Kilmanagh
Admin
Forum Posts: 20
Member Since:
November 12, 2012
sp_UserOfflineSmall Offline

Manual configuration is just as easy as using Budabots, I will be supplying a wiki on installation procedures. Vhabot is highly customizable and plugins can be added on the fly instead of downloading new versions of the entire bot each time something is changed. However, if you prefer budabot, its a good bot as well.

Forum Timezone: America/Detroit

Most Users Ever Online: 6

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

HarryJenkins: 9

Somne: 4

Assx: 2

blinded: 2

Marcey: 1

Kagem: 1

.plaid: 1

techd84: 1

Member Stats:

Guest Posters: 0

Members: 94

Moderators: 0

Admins: 2

Forum Stats:

Groups: 3

Forums: 10

Topics: 26

Posts: 42

Newest Members:

Fixyourcode, HarryJenkins, therosin, Frieker, harrisonknaggs, rawkus123, Loreen, Hermel, sheldoncassidy, jennifergreene

Administrators: admin: 0, Kilmanagh: 20